MODUL AJAR 4
DASAR – DASAR DESAIN KOMUNIKASI VISUAL

ELEMEN : Karya desain
INFORMASI UMUM	
A. Identitas Modul

	Nama Penyusun
	 Puspita Yanuar BY, S.Pd

	Institusi
	 SMKN 5 Mataram

	Tahun Penyusunan
	2022

	Jenjang Sekolah
	XI / Desain Komunikasi Visual

	Alokasi
	18 JP (18 x 45 menit ) / 3 Pertemuan


B. Kompetensi Awal
Sebagai kompetensi Awal siswa sudah memiliki pengetahuan tentang :
1. Jenis – jenis media promosi
2. Memilih jenis dan menetapkan jenis media promosi stationary kit
3. Pengoperasian perangkat lunak desain media promosi berbasis bitmap dan vector


C. Profil Pelajar Pancasila

1. Bergotong Royong
· Membangun tim dan mengelola kerjasama untuk mencapai tujuan bersama sesuai dengan target yang sudah ditentukan
2. Kreatif
· Mengeksplorasi dan mengekspresikan pikiran dan / atau perasaannya dalam bentuk karya dan/atau tidakan, serta mengevaluasinya dan mempertimbangkan dampak dan resikonya bagi diri dan lingkungannya dengan menggunakan berbagai perspektif
3. Bernalar Kritis
· Merefleksi dan mengevaluasi pemikirannya sendiri – menjelaskan alasan untuk mendukung pemikirannya dan memikirkan pandangan yang mungkin berlawanan dengan pemikirannya dan mengubah pemikirannya jika diperlukan
4. Mandiri
· Mengembangkan pengendalian dan disiplin diri : melakukan tindakan – tindakan secara konsisten guna mencapai tujuan karir dan pengembangan dirinya di masa depan, serta berusaha mencari dan melakukan alternatif tindakan lain yang dapat dilakukan ketika menemui hambatan

D. Sarana dan Prasarana

Sarana & Prasarana yang dibutuhkan pada saat belajar dengan modul ini antara lain:
1. Laptop/ PC / Handphone
2. Jaringan internet
3. Alat tulis &buku
4. Akun Teams, interaksi pembelajaran melalui Microsoft Teams
5. Lembar Kerja Peserta Didik
6. Video Pembelajaran
7. Lembar bimbingan/ Konsultasi


E. Target Peserta Didik
1. Peserta didik memiliki pengetahuan tentang jenis – jenis media promosi.
2. Peserta didik dapat memahami media promosi stationary kit
3. Peserta Didik mampu merancang produksi desain media promosi stationary kit menggunakan Coreldraw dan Photoshop

F. Model Pembelajaran
Model Pembelajaran yang digunakan adalah Project Besed Learning


KOMPETENSI INTI	
A. Tujuan Pembelajaran
Pada akhir pembelajaran, Peserta Didik mampu:
1. Mendeskripsikan jenis – jenis media promosi.
2. Memilih dan menetapkan jenis media promosi stationary kit
3. Merancang produksi desain media promosi stationary kit ke dalam  vector dan bitmap .


B. Pemahaman Bermakna
· Menjelaskan dan mengalisis media promosi 
· Menjelaskan desain media promosi stationary kit

· Mendesain media promosi berbasis bitmap dan vector


C. Pertanyaan Pemantik
· Tahukah kalian apa saja jenis – jenis media promosi ?
· Tahukah kalian apa saja media promosi stationary kit?

D. Persiapan Pembelajaran.
Sebelum pembelajaran dilakukan pengecekan:
1. Kesiapan mental dan fisik Peserta didik.
2. Kesiapan sarana dan prasarana.
-	Video tentang media promosi
3. Mempersiapkan software/perangkat lunak yang digunakan pada proses produksi desain dan melakukan proses instalisasi
4. Lembar kerja peserta didik.
5. Instrument asesmen diagnostic


E. Kegiatan Pembelajaran
Pertemuan 1 : Jenis – Jenis media promosi

	Kegiatan
	Uraian Kegiatan
	Alokasi
Waktu

	




Kegiatan Awal
	· berdoa, mengabsen dan menyiapkan kondisi siswa berupa motivasi dan orientasi
· melakukan	refleksi	terhadap pembelajaran sebelumnya
· Peserta didik diberikan penjelasan tentang kegiatan yang akan dilakukan selama mengikuti pembelajaran secara daring dan/atau luring,
· menyajikan pertanyaan pemantik
	




10 menit

	



Kegiatan Inti
	· Guru menampilkan menjelaskan tentang jenis – jenis perangkat lunak
· Peserta didik memberikan umpan balik tentang penjelasan yang diberikan :
Apa jenis - jenis perangkat lunak materi yang ditampilkan
· Peserta didik secara mendemonstrasikan pertanyaan temantik
· Guru memberikan umpan balik terhadap
	






80 menit



	
	hasil diskusi
· Peserta	didik	dibimbing	oleh	guru menyimpulkan hasil diskusi
	

	





Kegiatan Akhir
	· Peserta didik dengan bimbingan guru menyimpulkan pembelajaran hari ini
· Peserta didik memberikan penilaian baik dalam bentuk narasi /gambar/ emotikon tertentu untuk menunjukkan pemahaman tentang topik hariini
· Peserta didik mengomunikasikan kendala yang dihadapi selama mengerjakan
· Peserta didik menerima apresiasi dan motivasi dari guru
· Doa penutup
	





10 menit



Pertemuan 2 : Memilih Perangakat Lunak Berbasis Bitmap dan Vector

	Kegiatan
	Uraian Kegiatan
	Alokasi
Waktu

	




Kegiatan Awal
	· berdoa, mengabsen dan menyiapkan kondisi siswa berupa motivasi dan orientasi
· melakukan	refleksi	terhadap pembelajaran sebelumnya
· Peserta didik diberikan penjelasan tentang kegiatan yang akan dilakukan selama mengikuti pembelajaran secara daring dan/atau luring,
· menyajikan pertanyaan pemantik
	




10 menit

	








Kegiatan Inti
	
· Guru menanyakan kepada peserta didik jenis – jenis perangkat lunak berbasis bitmap dan vector yang dipilih
· Peserta didik memberikan umpan balik tentang penjelasan yang diberikan :
a. Jenis jenis media promosi
b. Media promosi stationary kit.
· Peserta didik secara mendemonstrasikan pertanyaan temantik
· Guru memberikan umpan balik terhadap hasil diskusi
· Peserta	didik	dibimbing	oleh	guru menyimpulkan hasil diskusi
	

85 menit



	





Kegiatan Akhir
	· Peserta didik dengan bimbingan guru menyimpulkan pembelajaran hari ini
· Peserta didik memberikan penilaian baik dalam bentuk narasi /gambar/ emotikon tertentu untuk menunjukkan pemahaman tentang topik hariini
· Peserta didik mengomunikasikan kendala yang dihadapi selama mengerjakan
· Peserta didik menerima apresiasi dan motivasi dari guru
· Doa penutup
	





10 menit





Pertemuan 3 : Langkah – langkah pengolahan perangkat lunak berbasis bitmap dan vector


	Kegiatan
	Uraian Kegiatan
	Alokasi
Waktu

	




Kegiatan Awal
	· berdoa, mengabsen dan menyiapkan kondisi siswa berupa motivasi dan orientasi
· melakukan	refleksi	terhadap pembelajaran sebelumnya
· Peserta didik diberikan penjelasan tentang kegiatan yang akan dilakukan selama mengikuti pembelajaran secara daring dan/atau luring,
· menyajikan pertanyaan pemantik
	




10 menit

	








Kegiatan Inti
	
Pertemuan 3 :
· Guru menjelasakan pengoperasian perangkat lunak berbasis bitmap dan vector
· Peserta didik memberikan umpan balik tentang penjelasan yang diberikan : Langkah	–	langkah	pengolahan media promosi stationary kit ke dalam  Perangkat lunak berbasis bitmap dan vector menggunakan Coreldrawdan photoshop
· Peserta	didik	secara mendemonstrasikan pertanyaan temantik
· Guru memberikan umpan balik terhadap hasil diskusi
· Peserta didik dibimbing oleh guru menyimpulkan hasil diskusi
	









85 menit



	





Kegiatan Akhir
	· Peserta didik dengan bimbingan guru menyimpulkan pembelajaran hari ini
· Peserta didik memberikan penilaian baik dalam bentuk narasi /gambar/ emotikon tertentu untuk menunjukkan pemahaman tentang topik hariini
· Peserta didik mengomunikasikan kendala yang dihadapi selama mengerjakan
· Peserta didik menerima apresiasi dan motivasi dari guru
· Doa penutup
	





10 menit



F. Assesmen
1. Asesment Diagnostik ( dilakukan dengan bantuan Google Form).
Berilah skor 1 bila jawabanmu “YA” dan 0 bila “TIDAK” pada kotak di belakangnya !



	No
	Pernyataan
	skor

	1.
	Saya lebih suka banyak ilustrasi (gambar-gambar) saat belajar
	

	2.
	Saya lebih mudah memahami pelajaran dengan bentuk ilustrasi gambar
	

	3.
	Saya sangat menyukai obyek yang warnawarni
	

	4.
	Saya sering mengantuk dan susah focus kalau guru menerangkan atau
berbicara
	

	5.
	Saya lebih mudah mengingat materi tayangan film dari pada penjelasan
guru
	

	6.
	Saya lebih mudah mengingat dari penjelasan atau pemapaparan guru
	

	7.
	Saya lebih mudah hafal apabila diucapkan berulangkali
	

	8.
	Saya lebih nyaman melafalkan dengan keras Saat
belajar
	

	9.
	Saya merasa asik kalau mendengarkan orang yang sedang berbicara
	

	10.
	Saya lebih suka mendengarkan rekaman dari pada membaca buku teks
	

	11.
	Bongkar pasang peralatan adalah kegemaranku
	

	12.
	Saya lebih menyukai pembelajaran yang banyak melibatkan gerak
badan
	

	13.
	Saya kurang suka diam lama dikit
	

	14.
	Saya lebih suka banyak gerak mesti saat belajar
	

	15.
	Saya lebih mudah belajar melalui praktik dari pada mendengarkan
	



Klasifikasi diagnostik :
1 – 5 :lbh banyak YA, bermakna bahwa siswa tersebut type Visual 6- 10 :lbh banyak YA, bermakna bahwa siswa tersebut type Audial
11-15 :lbh banyak YA, bermakna bahwa siswa tersebut type Kinestetik


2. Menggunakan Asesmen Formatif dan Sumatif
a. Contoh Asesment Sumatif
1) Sebutkanlah jenis-jenis media promosi !
2) Jelaskan tentang stationary kit!
3) Apa yang harus menjadi pertimbangan dalam membuat desain menggunakan gambar vector atau bitmap!
4) Buatlah satu contoh desain brosur menggunakan aplikasi coreldraw atau photoshop!
5) Apa saja warna yang terkadung pada CMYK ?


b. Contoh Asesmen Formatif
Peserta didik membuat video tentang proses instalasi perangkat lunak berbasis bitmap dan vector
1) Buatlah Laporan dari hasil Video yang sudah dikerjakan
2) Setiap tugas dikumpulkan selambat-lambatnya seminggu setelah peserta didik
melaksanakan tugas!
	No
	Komponen yang dinilai
	skor

	1
	Bahasa
	1
	2
	3
	4
	5

	2
	Sistematika Penulisan
	
	
	
	
	

	3
	Isi Laporan
	
	
	
	
	

	4
	Hasil Pengamatan
	
	
	
	
	

	5
	Analisis Hasil Praktikum
	
	
	
	
	



G. Pengayaan dan Remedial
Kegiatan pengayaan dilakukan diluar jam pelajaran dan berupa tambahan kelas.
· Pengayaan: memberikan arahan terkait hal yang bisa dipelajari untuk meningkatkan dan mengembangkan materi yeng telah dipelajari
· Remidi: membimbing secara terus menerus denagn durasi tertentu sampai mencapai kompetensi yang diinginkan

LAMPIRAN	


Lembar Kerja Peserta Didik
Membuat logo dengan coreldraw

A. TUJUAN
1. Mengetahui apa yang dimaksud dengan logo?
2. Mengenal fasilitas dasar coreldraw dan menerapkannya dalam pembuatan logo ke media kartu nama

B. ALAT DAN BAHAN
1. Laptop/Komputer
2. Aplikasi Coreldraw
3. Gambar pendukung

C. Langkah-langkah/ Contoh kasus
1. Kartu nama
Kartu nama atau kartu bisnis adalah kartu yang digunakan sebagai sarana penunjang dalam menjalankan bisnis. Dari kartu nama akan tercerminkan citra sebuah perusahaan itu profesional atau tidak. Untuk itu perlu didesain kartu bisnis yang baik dan mudah dibaca.
Elemen yang harus ada dalam kartu bisnis diantaranya adalah:
· Nama perusahaan
· Logo/ logotype perusahaan
· Jenis perusahaan yang	menjelaskan perusahaan tersebut bergerak dalam bidang tertentu
· Alamat kontak perusahaan lengkap dengan telpon dan email/website
· Nama pemegang kartu bisnis
· Jabatan pemegang kartu bisnis
Yang perlu diperhatikan dalam desain kartu bisnis, diantaranya adalah:
· Usahakan tidak merubah logotype perusahaan.
· Gunakan warna sesuai dengan warna perusahaan, pilihlah warna kertas dan teks yang kontras agar mudah dibaca.

· Buatlah beberapa ukuran huruf, mulai dengan urutan dari yang paling penting
· Sesedikit mungkin menggunakan jenis huruf, cukup satu atau dua macam, dan sebagai variasi gunakan huruf dengan ketebalan atau ukuran yang berbeda.
· Buat layout yang sesederhana mungkin, agar mudah dibaca.



2. Membuat kartu nama/ bisnis
Latihan berikut akan memandu Anda untuk mengenal prinsip kerja Coreldraw secara sekilas dengan studi kasus pembuatan kartu nama. Latihan dimulai dengan membuat persegi panjang seukuran kartu nama, kemudian menambahkan teks dan simbol.
[image: ]

Contoh Kartu Nama


3. Membuat dokumen baru
a. Langkah	pertama	adalah		membuat	dokumen	baru menggunakan	menu		New	Document	pada	Welcome

[image: ]
Screen atau dengan menu: File > New
b. Beri nama dokumen baru, misalnya kartu nama, kemudian atur ukuran kertas Letter. Lalu akhiri dengan tombol OK.
4. Membuat persegi panjang
a. Selanjutnya membuat persegi panjang seukuran kartu

[image: ]nama dengan Rounded Rectangle Tool. Caranya klik terus tombol Rectangle Tool kemudian akan muncul pilihan lainnya. Arahkan pointer pada tombol nomor dua dari kiri, yaitu Rounded Rectangle Tool.
b. Terdapat minimal dua cara untuk membuat persegi panjang, yaitu pertama secara manual dengan klik dan drag seperti mengatur Zoom Tool.
[image: ][image: ]

(a) Klik dan drag untuk membuat persegi panjang,
(b) Rounded Rectangle Dialog

c. Cara kedua secara terukur –yang lebih disarankan pada latihan kali ini—yaitu dengan klik satu kali di Artboard, maka akan muncul kotak dialog Rounded Rectangle. Atur lebar dan tinggi persegi yang akan dibuat, misalnya ukuran 90 mm x 55 mm. Lalu atur radius lengkungan pojok persegi sebesar 5 mm.
5. Tip
a. Anda dapat mengatur satuan panjang dengan menu:
Edit > Preferences > Unit & DisplayPerformance
b. [image: ]Kemudian pilih Milimeters pada General.

6. Mengatur transformasi

a. Setelah membuat persegi panjang, maka Anda dapat mengatur transformasi seperti menggeser posisi, mengubah skala, atau memutarnya. Anda dapat menggunakan Selection Tool [image: ]  dan klik pada tepi persegi panjang, maka akan nampak Bounding Box dengan delapan handle di sekelilingnya. Klik dan drag maka Anda dapat menggeser persegi panjang.
[image: ]

Menggeser obyek
b. Kemudian Anda dapat mengubah skala persegi panjang dengan tetap menggunakan Selection Tool [image: ]. Arahkan Pointer pada salah satu Handle, dan setelah Pointer berubah bentuknya maka Anda dapat mengubah skala persegi panjang tersebut. Arah ke dalam obyek untuk memperkecil, dan sebalikya ke luar obyek untuk memperbesar skala. Selain itu Anda dapat menggunakan Scale   Tool    [image: ]  untuk memutar obyek.
[image: ]

Mengubah skala obyek


c. [image: ]Anda dapat memutar persegi panjang dengan tetap menggunakan Selection Tool
d. Arahkan Pointer pada bagian luar Handle, dan setelah Pointer berubah bentuknya maka Anda dapat memutar persegi panjang tersebut. Selain itu Anda dapat menggunakan Rotate Tool    [image: ] untuk memutar obyek.

[image: ]


Memutar obyek



7. Mengatur Warna

a. Setelah mengatur transformasi obyek, berikutnya adalah mengatur warna obyek. Secara umum warna obyek dalam Adobe Illustrator dapat dibagi menjadi dua yaitu Fill dan Stroke. Fill adalah warna pengisi obyek yang dapat berupa warna, pola atau gradasi. Sementara Stroke adalah pembatas obyek yang dapat memiliki warna dan ketebalan.
[image: ]
Warna obyek
b. Anda dapat mengatur keduanya menggunakan Fill and Stroke Control pada Toolbox dan Control Palette.
[image: ][image: ][image: ]




Fill and Stroke Control, Fill Control Palette, Stroke Control Palette

8. Menulis Teks

a. [image: ]Setelah persegi panjang terbentuk, berikutnya adalah menulis teks dengan Type Tool [image: ].
Type Tool

b. [image: ]Aktifkan Type Tool [image: ], kemudian klik pointer di Artboard lalu ketikkan nama Anda. Setelah itu selesai menulis teks, maka akhiri dengan klik tombol Selection Tool    [image: ]     agar teks berikutnya terpisah. Lalu ulangi langkah sebelumnya untuk menuliskan teks lainnya misalnya jabatan Anda dengan mengaktifkan Type Tool
[image: ]




9. Mengatur Teks

a. Setelah Anda menulis teks, berikutnya Anda dapat mengatur properti teks seperti jenis huruf, ukuran dan lainnya. Caranya dengan mengaktifkan salah satu atau beberapa teks sekaligus menggunakan Selection Tool [image: ].

[image: ][image: ]
Seleksi teks
b. [image: ]Lalu atur properti melaui Control Palette dengan memilih pilihan yang ada, misalnya jenis huruf, ukuran, alignment, warna obyek baik Fill maupun Stroke. Control Palette

10. Membuat Simbol
a. Selanjutnya Anda dapat menambah logo perusahaan yang untuk latihan kali dengan memanfaatkan fitur Symbol. Anda dapat menampilkan Symbol Palette dengan menu:
Window > Symbol
[image: ]
Symbol Palette
b. Lalu buka salah satu koleksi simbul yang tersedia dengan mengaktifkan Opener pada bagian atas kanan Symbol Palette, kemudian pilih Open Symbol Libraries. Atau Anda dapat menggunakan menu:
Window > Symbol Libraries > Logo Elements
c. Pilih simbul dengan nama Column, kemudian drag ke Artboard.
[image: ]	[image: ]
Membuat simbol
d. Selanjutnya Anda dapat mengatur simbol seperti menggeser, mengubah skala, atau memutar.
[image: ]
Mengatur Simbol

11. Mengatur susunan obyek

a. Object yang pertama kali dibuat terletak pada urutan paling bawah, dan seterusnya object berikutnya akan terletak di atasnya. Lalu untuk mengatur urutan object Anda dapat menggunakan menu
Object > Arrange
1. Lalu dapat dipilih salah satu, misalnya untuk memindah ke depan object lain maka dapat digunakan Bring To Front atau Bring Forward. Sebalikanya untuk memindahkan object ke belakang dapat digunakan Send Backward atau Send To Back. Selain itu dapat pula menggunakan Layer untuk memindahkan susuna object.
[image: ]
Layer Palette


D. TUGAS PESERTA DIDIK
1. Membuat kartu nama anda sendiri untuk masa mendatang.
2. Tuliskan gelar, jabatan dan perusahaan di mana Anda bekerja.
3. (Waktu pengerjaan selama 20 menit, dan dikumpulkan ke server. Hubungi asisten untuk format nama file dan penyimpanannya. Selamat mengerjakan).



Tuliskan kesimpulan dari praktikum yang sudah dikerjakan pada lembar evaluasi
I. Penilaian
1. Proses Kerja (40%)
a. Langkah Kerja (10%)
b. Pemakaian Alat/Software (15%)
c. Keselamatan Kerja (10%)
d. Sikap Kerja (10%)
2. Hasil Kerja (60%)
a. Keindahan/Estetika Desain (40%)

15

G. Lembar Penilaian
	
No
	
Nama
	Melakukan Praktik dengan Tepat
	Mengguna kan Peralatan dengan
tepat
	Menerapk an Keselama tan kerja
	
Sikap Kerja
	Keindaan estetika desain
	
Total Nilai

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	

	
	Nilai Tertinggi
	
	
	
	
	
	

	
	Nilai Terendah
	
	
	
	
	
	

	
	Rata Rata
	
	
	
	
	
	

	Guru Pengampu
	Komentar

	Nama :
	
	1.
	
	
	
	

	Ogi Muhamad Ramadhan, S.Pd
	2.
	
	
	
	

	Tanda Tangan
	
	3.
	
	
	
	

	
	
	4.
	
	
	
	

	
	
	5.
	
	
	
	

	
	
	6.
	
	
	
	

	Tgl.
	



Bahan Bacaan Guru dan Peserta Didik
==============================================================
Materi dan Perubahannya	

A. Corporate identity
1. Pengertian
corporate identity secara nyata dapat diwujudkan berupa  budaya atau kepribadian organisasi/perusahaan tersebut.Pada dasarnya bertujuan agar masyarakat mengetahui, mengenal, merasakan dan memahami filosofi organisasi/perusahaan tersebutCorporate identity terdiri dari 3 bagian yang digunakan dalam  bermacam cakupan :Corporate Visual (logo, seragam dan sebagainya)Corporate Communication (iklan, public relations, informasi,  publikasi dan sebagainya)Corporate Behaviour (nilai-nilai internal, norma- norma dan sebagainya).


2. Jenis-jenis logo
Logo adalah gambar yang merepresentasikan keberadaan sebuah brand. Keberadaan logo akan menjadi hal pertama bahkan menjadi titik fokus yang akan dilihat oleh banyak orang, maka dari itu membuat logo terbaik sudah menjadi suatu keharusan. Logo yang baik, ialah yang bisa mewakili suatu brand, dan tentunya juga mudah untuk dikenali oleh khalayak. 
a. Monogram
[image: ]
b. Wordmark
Mirip dengan monogram, logo wordmark adalah logo berbasis font. Hanya saja lebih berfokus pada nama perusahaan/ organisasi itu sendiri secara langsung. Jenis logo ini sangat cocok digunakan oleh perusahaan dengan nama yang singkat dan berbeda. Grapiku, Google, Facebook, Netflix, Grab, Coca-Cola, FedEx, Disney adalah contohnya. Nama-nama perusahaan tersebut ringkas, catchy dan mudah diingat dikombinasikan dengan tipografi dan warna yang kuat sehingga membantu brand lebih kuat untuk dikenali.
[image: ]
c. Pictorial mark/symbol
Jenis logo Symbol merupakan logo berbasis gambar yang biasa disebut juga dengan istilah ikon. Simbol ini sangat melekat pada sebuah brand, dengan begitu nama atau identitas perusahaan/ organisasi dapat dikenali walau hanya dengan melihat simbolnya saja. Sebagai contoh, Apple Inc dengan logo buah apel, Twitter dengan ikon burung birunya, Nike dengan tanda centang (checklist), Premier League, Gojek, WWF, Android dan Shell. Tipe logo ini bisa dibilang cukup rumit ketika digunakan oleh perusahaan baru atau yang belum memiliki pengakuan merek yang kuat. Karena apabila logo jenis lain bisa dengan jelas mencitrakan merek dengan mencantumkan nama maupun inisial merek pada logo, pemakaian logo simbol/ ikon ini hanya bisa mengandalkan gambar ikonik saja. 
[image: ]
d. Abstrak mark
Alih-alih dengan gambar yang mudah dikenali seperti apel atau burung, logo abstrak merupakan logo berbasis gambar yang menggunakan bentuk geometris abstrak dalam menyampaikan filosofi perusahaan/ organisasi. Contoh perusahaan terkenal yang menggunakan jenis logo ini adalah Pepsi dengan gambar lingkaran terbagi dan Adidas dengan 3 bar miringnya. Selain itu contoh logo abstract mark ada BP, Chevron, Airbnb, Slack, Pertamina dan Pelindo 1. Keunggulan jika anda memilih logo abstrak, anda dapat menyampaikan pesan/ nilai dari brand anda secara simbolis dengan bebas namun terkonsep tanpa implikasi bentuk tertentu yang sudah umum.

[image: ]
Mascot 
Logo maskot adalah logo yang melibatkan karakter bergambar. Maskot ini juga bisa dianggap sebagai duta bagi sebuah brand. Ciri khasnya seringkali berwujud kartun, penuh warna, dan selalu tampak memberikan gambaran menyenangkan. Contoh maskot yang terkenal diantaranya karakter pada perusahaan resto cepat saji KFC yakni kakek berjenggot, perempuan berkuncir dua milik Wendy’s. Selain itu logo maskot dapat ditemukan pada brand Pringles, Duolingo, Hostgator, DuckDuckGo, Michelin hingga HokBen. 
[image: ]
Combination 
Logo kombinasi merupakan logo yang terdiri dari gabungan wordmark dengan logo simbol, abstrak, atau maskot. Gambar dan teks bisa diintegrasikan satu sama lain, disatukan bahkan ditumpuk. Karena nama dikaitkan dengan gambar, maka logo kombinasi ini bisa menjadi pilihan yang baik dan serbaguna karena keduanya akan saling berpadu membuat citra sebuah brand lebih kuat dan mudah dikenali. Beberapa logo kombinasi yang terkenal adalah Burger King, Doritos, Nasa, Pizza Hut, Trans Studio, Moto GP, Fanta, Semen Indonesia, dll.
[image: ]
Emblem 
jenis logo yang terakhir adalah emblem. Logo emblem terdiri dari huruf yang berada di dalam simbol/ ikon, lencana, segel atau inti dari lambang tersebut. Logo ini cenderung memiliki tampilan tradisional namun dapat membuat kesan mencolok. Penggunaannya secara umum lebih sering menjadi pilihan utama bagi banyak sekolah, instansi pemerintah, organisasi maupun perusahaan dengan konsep klasik. Meski begitu, logo emblem juga banyak dipakai serta dimodernisasi sehingga juga cocok untuk berbagai perusahaan dari berbagai bidang dan generasi. Contoh logo Emblem yaitu Lamborghini, ASEAN, UPS, Manchester United, dll.
B. STATIONARY KIT
Stationery set merupakan salah satu media untuk penerapan  desain dan konsep corporate identity. Dalam penerapan ini, corporate identity tidak sekedar menjadi materi simbolik semata, namun menjadi sebuah item  yang  memiliki fungsi.stationery kit adalah benda-benda fungsional yang biasa digunakan dalam keperluan kantor, dengan nilai tambah  benda-benda ini memuat identitas perusahaan seperti logo, slogan, komposisi warna,  dan mencerminkan image  perusahaan. Stationary adalah peralatan kantor  yang dicetak dan merupakan gambar yang harus didesain agar menarik dan menggambarkan citra perusahaan.contoh: kartu nama,   template, kop surat,  amplop,  cover CD, member card dll.
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T-shirt	CD Label	Kemasan
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1. Memulai Coreldraw 

a. Anda dapat menjalankan Adobe Illustrator dengan klik menu Start pada Windows: Start > Program > coreldraw
b. Kemudian akan muncul Welcome Screen dengan beberapa pilihan 

c. Pilihan Tell Me What’s New akan memunculkan halaman web yang berisi c.beberapa fitur baru Coreldraw 

[image: ]
Tell Me What’s New


d. Sementara pilihan Show Me What’s New akan menampilkan Aplikasi Demonstrator yang unik. Demonstrator akan memandu Anda tentang fitur- fitur baru Adobe Illustrator seperti Control palette, Live Paint dan Live Trace dengan contoh langsung.
[image: ]
Demontrator


e. Pilihan Browse Cool Extras akan menyajikan contoh hasil karya yang dibuat dengan Adobe Illustrator meliputi sample dan template yang dilihat melalui Adobe Bridge.




f. Pilihan New Document akan berguna bila Anda ingin memulai Illustrator dengan dokumen kosong. Pilihan New From Templates dapat Anda pilih bila Anda ingin bekerja dengan Adobe Illustrator dari beberapa template yang telah ada.
New From Templates


g. Pilihan Open Document berguna bila Anda ingin membuka dokumen Adobe Illustrator.


2. Mengenal Workspace/ Area Kerja

a. Memahami komponen Workspace akan sangat membantu dalam mendesain menggunakan aplikasi ini secara optimal. Secara umum terdapat beberapa elemen penting dalam area kerja corel yaitu: menu, toolbox, control palette, palette, dan
	[image: ]artboard. Toolbox, control palette, dan palette dapat dimodifikasi, seperti ditampilkan, ditutup atau dipindahkan pada layar.
Workspace: (a) Menu, (b) Toolbox, (c) Control Palette, (d) Palette,
(e) Artboard


	Berikut disajikan Galery toolbox yang diambil dari Adobe Help center.
[image: ]
Galeri Toolbox


3. Mengatur Navigasi/ Tampilan
Setelah Anda mengenal workspace maka latihan akan dimulai dengan membuka dokumen dengan nama Cheshire Cat.ai, kemudian Anda akan mengatur tampilan dengan toolbox dan navigasinya. Untuk membuka file gunakan menu:
File > Open


4. Mengatur tampilan dengan Zoom Tool
a. Setelah dokumen terbuka, maka dapat diatur seberapa besar gambar akan ditampilkan. Terdapat beberapa cara untuk memperbesar atau memperkecil tampilan. Salah satunya adalah menggunakan Zoom Tool [image: ].
	[image: ]
Zoom Tool
b. Klik Zoom Tool [image: ]  pada Toolbox, kemudian arahkan pointer pada gambar kucing lalu klik satu kali, maka tampilan akan terlihat lebih besar. Ulangi langkah ini untuk memperbesar tampilan. Sebaliknya bila Anda ingin memperkecil tampilan maka gunakan Zoom Tool [image: ] sambil menekan tombol [ALT] pada keyboard.


c. Selain itu Anda dapat mengatur tampilan dengan Zoom Tool    [image: ] dengan menentukan area yang berbentuk persegi. Klik pointer di salah satu sudut persegi kemudian drag mouse ke sudut persegi lainnya.

[image: ]
Klik dan drag Zoom Tool

5. Mengatur tampilan dengan Short Cut

a. Anda dapat pula mengatur tampilan dengan Short Cut melalui keyboard.

b. Tekan bersamaan tombol [CTRL] dan tombol [ + ] untuk memperbesar tampilan Tekan bersamaan tombol [CTRL] dan tombol [ - ] untuk memperkecil tampilan Tekan bersamaan tombol [CTRL] dan tombol [ 0 ] untuk mengembalikan tampilan ke normal
6. Mengatur tampilan dengan Hand Tool

a. Hand Tool [image: ]   berguna untuk menggeser tampilan dengan cara klik dan drag, seperti menggeser kertas di atas meja menggunakan tangan. Anda dapat pula mengaktifkan Hand Tool dengan menekan tombol Spacebar pada keyboard.

	[image: ]	[image: ]


Hand Tool
7. Mengatur tampilan dengan Navigator Palette
a. 	Selain itu Anda dapat mengatur tampilan menggunakan Navigator Palette. Untuk menampilkan Navigator Palette gunakan menu:
Window > Navigator
b. Navigator Palette memungkinkan Anda untuk menggeser tampilan melalui kotak berwarna merah yang disebut Proxy View Area. Anda dapat memperbesar atau memperkecil tampilan dengan megganti angka perbesaran pada Zoom Box atau dengan menggeser Zoom Slider.
[image: ]
Navigator Palette






B. Glosarium
Gambar bitmap	: kumpulan bit yang membentuk sebuah gambar
Grafis vector	: gambar yang ditampilkan menggunakan definisi matematis RGB	: Read, Grey, Blue
CMYK	: Cyan-Magenta-Yellow-blacK dan biasanya juga sering disebut sebagai warna proses atau empat warna
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Penyusun






H.Istiqlal S.Pd. MM							Puspita Yanuar Bidahyani S.Pd
196803121991031014						198601292022212023
image4.png




image5.jpeg
Options

width: [o0 mm
Cancel
Height: [55 mm

Corner Radius: |5 mm





image6.jpeg
[Units & Display Performance v

unis
General =
B E—|
R T |
e e
I ez it Ut Are s
Identify Objects By: & ObjectMame " XML ID

Display Performance

e o e S
Full Quaty Faster Updates

oK

Cancel

Erevious

Pl

Hext





image7.png




image8.png




image9.png




image10.png




image11.png




image12.jpeg




image13.jpeg
FILL





image14.jpeg




image15.jpeg




image16.jpeg
e = o
i ok T

¥ Dashed Line.

i

duh gm dsh g dsh o





image17.jpeg




image18.png




image19.png
Cap Kampus

Graphic Design
Multimedia
Web Design

Mohammad llham Sofyan

Lreative Directof





image20.png
Cap Kampus

Graphic D
Multimed

Web Desy/fn

Mohammad llham Sofy/h





image21.jpeg
Cap Kampus

Graphic Design
Multimedia
Web Design

Mohammad llham Sofyan

Creative Director





image22.jpeg
=] cuwse: == =] eenn[E] & & ovean [ 3In 8 &5

oy -





image23.jpeg
E Logo E\ememx!

SR





image24.jpeg
Logo Elements

=

d





image25.jpeg




image26.jpeg
=
AT




image27.png
Layers )
B [ [~ Fuaert o-‘ii
®| [em o
Bl| im0
B 1| Eemmono
B 1| oo 0
| om0
=0
B | oeeor. o
| Oew o
B Howwomo
om0
® a a e/





image28.jpg
on () =x
@ o © e




image29.jpg
grapiku Google facebook. NETFLIX

Groo Cutil; FedEx. Diengp




image30.jpg
€« v &
O =@




image31.jpg




image32.jpg
i duoLlngo

%g MICHELIN

DuckDuckGo




image33.jpg
7R
pURCGEZ
%

/"’i;;
2

INDONESIA




image34.jpeg




image35.jpeg




image36.jpeg




image37.jpeg




image38.jpeg




image39.jpeg
Andre
Mol
el





image40.jpeg




image41.jpeg
L“ T vt st e

s s o comnees o o e[ e

Adobe llustrator cs>

Top new featues

Emmme———

pretiony

Ee—— s





image42.jpeg
Dermos;

Dermnonstrator will guide you
Live Paint - An Introduction through a few o llustrator's new.
Live Paint - Gap Detection features.

Live Paint - Painting Muliple Regions
Live Paint - Working with Groups

Workspaces will be reset atthe
Live Trace - An Introduction

beginning of each demo. ffyou
wishto save your curtent
workspace, please exi this dialog
and save itnow.

I Do not show again Cancal Flay Demo





image43.jpeg




image44.jpeg
%
u

< o
SR>

DS
N

|
b

@
E

Ll
-
s

&

Blrist

a

O Selection tools
= X Selection (V)

® } DirectSelection (A)
}* Group Selection

% Magic Wand (Y)
wgRlasso (Q)

@ Drawing tools

= {} pen (P)
{*Add Ancher Point

Q" Delete Anchor
Point

N Convert Anchor
Point

=\ Line Segment (1)
(" Arc
7@ spiral
HE Rectangular Grid
@ Polar Grid

= ] Rectangle (M)
(2 Rounded Rectangle
Q Elipse
O Polygon
T Star
@) Flare
u ” Pencil (N)
& smooth
o Erase

@ Type tools

=T Type (T)
{19 AreaType
~2 Type Ona Path

|T vertical Type

ST vertical Area
Type

& Vertical Type
OnaPath

@ Painting tools
» / paintbrush (8)
w(@] Mesh (U)

= [l Gradient (G)

= ¥ Eyedropper (1)
& Measure

=Py Live Paint Bucket (K)

= I Live Paint Select
(shift+L)

@ Reshaping tools

= Rotate (R)
(74 Reflect (0]

a8, Scale (S)
02 Shear

¥ Reshape
wf) warp (Shift-R)

ATl

53 Pucker

Q- Bloat

2 scallop

{3 Crystallize

1% wrinkle
){ Free Transform (E)
w4, Blend (W)

@ Symbol tools

"B g
B symbol Shifter
2 symbol Scruncher
@ symbol Sizer
@\ Symbol Spinner
2. symbol Stainer
@ symbol Screener
@ symbol Styler

® Graph tools

gy) Column Graph (J)

il stacked Column
Graph

& Bar Graph

|y Stacked Bar
Graph

A4 Line Graph
Ax Area Graph
.2 Scatter Graph
€D pie Graph
@ RadarGraph

@ Slicing and cutting
tools
» ¥ slice (Shift+K)
2 slice Select
< scissors (C)
{ Knife

@ Moving and zooming
tools

=) Hand (H)
[ Page

= Q Zoom (2)

= Menandakan default tool + Keyboard shortcuts terlihat dalam kurung




image45.png




image46.jpeg




image47.jpeg




image48.png




image49.jpeg




image50.jpeg




image51.jpeg
(S5 |

Tase% 1B

&





image1.jpeg
ot tesn

ampus i

Mohammad llham Sofyan
Creative Director

edwung o, 150 Nologaten Vg
T 0279 7168374

sancopanpincom





image2.jpeg
Name: [Kartu Nama oK

ArtpoardSetp —————————————— Cancel |
Size: [Letter =] width: [215.9 mm

Units: [Millimeters | Height: | 279.4 mm
Orfentation: [[&]] (@&l

€ QYK Color & BGB Color

’, Color Made





image3.jpeg




